Egen gjord klon av subSilver vill inte funka

Frågor kring teman (forumets design) för phpBB 2.0.x.

Moderator: Moderatorgrupp

groggy1
Aktiv medlem
Aktiv medlem
Inlägg: 103
Blev medlem: 2006-05-06 17:56

Egen gjord klon av subSilver vill inte funka

Inlägg av groggy1 » 2007-07-27 14:53

Okej det är såhär att jag följde en guid som Kail länkade till som också verkade vara hans egen sida(?).
Men hur som helst så när jag har laddat upp alla mina filer till mitt webbhotell så kommer det inte upp i Stil Administration. Men jag har sedan tidigare installerat morpeus och när jag la in minimalistic, osäker stavning.
Så någon ide varför mitt tema inte fungerar?

Användarvisningsbild
Kail
Administratör
Administratör
Inlägg: 2935
Blev medlem: 2003-06-03 13:53
Ort: Linköping/Stockholm
Kontakt:

Inlägg av Kail » 2007-07-27 15:11

Japp, det är jag som skrivit guiden.

Kolla 1) att alla cfg-filer som krävs är med 2) att katalogens namn stämmer överens med temats namn 3) att alla referenser till subSilver har ersatts med namnet på ditt tema 4) kolla koden efter fel (i synnerhet cfg-filerna).
Jakob Persson - Grundare av phpBB Sverige - IT-konsult - http://www.jakob-persson.com
The Complete phpBB Template Design Guide

groggy1
Aktiv medlem
Aktiv medlem
Inlägg: 103
Blev medlem: 2006-05-06 17:56

Inlägg av groggy1 » 2007-08-08 12:14

Jag har gjort ettan och tvåan men sen förstod jag inte så jag la ner mitt lilla projekt då jag inte orkar krångla men tack i alla fall.

Skriv svar

Vilka är online

Användare som besöker denna kategori: 3 och 0 gäster