Attachement mod - rättigheter för vanliga användare

Frågor kring MODdar (modifikationer) för phpBB 2.0.x.

Moderatorer: Supportgrupp, Moderatorgrupp

Tjomme76
Aktiv medlem
Aktiv medlem
Inlägg: 42
Blev medlem: 2004-12-28 22:16

Attachement mod - rättigheter för vanliga användare

Inlägg av Tjomme76 » 2006-03-01 13:26

Har senaste AM inlagt, funkar fint fint för mig som siteadmin.

Däremot kan mina användare inte ladda upp någonting alls. Har läst igenom manualen samt dom instruktioner som man AM.

Har satt REG som standard rättighet på alla mina sub-forum.

Någon som har nån aning?

dallas
Extra aktiv medlem
Extra aktiv medlem
Inlägg: 196
Blev medlem: 2005-09-03 22:07
Ort: Stenungsund

Inlägg av dallas » 2006-03-01 15:57

har du kollat på "Forumadmin" / "Rättigheter" och därefter klickat på "Avancerat läge" och där du i detalj kan ställa in rättigheter för olika saker i forumen.

dallas

Tjomme76
Aktiv medlem
Aktiv medlem
Inlägg: 42
Blev medlem: 2004-12-28 22:16

Inlägg av Tjomme76 » 2006-03-02 19:15

Jajamän det har jag gjort.

Hade REG på alla och har även prövat att ha ALL.

Fortfarande samma fel.

Användarvisningsbild
Holger
Support - Ledare
Support - Ledare
Inlägg: 6515
Blev medlem: 2004-06-09 08:32
Ort: Hannover/Tyskland
Kontakt:

Inlägg av Holger » 2006-03-03 09:50

Vad får du för felmeddelande?
Holger Gremminger
Ingen support via PM!

Tjomme76
Aktiv medlem
Aktiv medlem
Inlägg: 42
Blev medlem: 2004-12-28 22:16

Inlägg av Tjomme76 » 2006-03-03 11:18

Inget!

Utan användaren trycke på add attachement, bläddrar fram filen, och laddar upp den. När det är klart så syns inte bilagan, och när användaren postar så är inte bilagan med.

Användarvisningsbild
Holger
Support - Ledare
Support - Ledare
Inlägg: 6515
Blev medlem: 2004-06-09 08:32
Ort: Hannover/Tyskland
Kontakt:

Inlägg av Holger » 2006-03-03 13:08

Och du som admin ser inte heller bilagan som användaren laddat upp?
Holger Gremminger
Ingen support via PM!

Tjomme76
Aktiv medlem
Aktiv medlem
Inlägg: 42
Blev medlem: 2004-12-28 22:16

Inlägg av Tjomme76 » 2006-03-03 14:14

Nej, eftersom det inte är något uppladdat.. Går ju att kolla via ftp, och inga shadow attachments syns heller.

Spelar ingen roll om jag gör en användare till MOD, eller sätter ner rättigheterna på forumet till ALL.

Användarvisningsbild
Holger
Support - Ledare
Support - Ledare
Inlägg: 6515
Blev medlem: 2004-06-09 08:32
Ort: Hannover/Tyskland
Kontakt:

Inlägg av Holger » 2006-03-03 14:27

Du har definitivt gjort fel under installationen vågar jag påstå :oops:

Det blir till att kolla alla filer!

/Holger
Holger Gremminger
Ingen support via PM!

Tjomme76
Aktiv medlem
Aktiv medlem
Inlägg: 42
Blev medlem: 2004-12-28 22:16

Inlägg av Tjomme76 » 2006-03-04 11:48

Har installerat om den två gånger nu... men samma fel.
Funderar på om detta kan vara felet:

Under Attachements->Hantering->Ange din FTP information:

"You are not able to use the FTP Upload Methods, because FTP Extensions are not compiled into your PHP Installation"

Hur kan jag fixa till detta? Denna information fyllde man ju i under installationen första gången.

Tjomme76
Aktiv medlem
Aktiv medlem
Inlägg: 42
Blev medlem: 2004-12-28 22:16

Inlägg av Tjomme76 » 2006-03-04 12:00

eller kanske detta:
http://www.opentools.de/board/viewtopic ... be215f1079

Min .htaccess ligger i root, finns ingen sådan i /forum. .htaccess ser ut så här:

# -FrontPage-

IndexIgnore .htaccess */.??* *~ *# */HEADER* */README* */_vti*

<Limit GET POST>
order deny,allow
deny from all
allow from all
</Limit>
<Limit PUT DELETE>
order deny,allow
deny from all
</Limit>

Användarvisningsbild
Holger
Support - Ledare
Support - Ledare
Inlägg: 6515
Blev medlem: 2004-06-09 08:32
Ort: Hannover/Tyskland
Kontakt:

Inlägg av Holger » 2006-03-04 15:20

Den delen skulle jag vara tveksam på:

Kod: Markera allt

<Limit PUT DELETE> 
order deny,allow 
deny from all 
</Limit>
Ta bort den och prova!
Holger Gremminger
Ingen support via PM!

Tjomme76
Aktiv medlem
Aktiv medlem
Inlägg: 42
Blev medlem: 2004-12-28 22:16

Inlägg av Tjomme76 » 2006-03-04 16:51

Problemet löst med hjälp av Holger.

En "liten" inställning som stod på 0 (noll).

"Maximum Number of Attachments" = 0

Alla andra inställningar så betyder 0 = unlimited value

Skriv svar

Vilka är online

Användare som besöker denna kategori: 1 och 0 gäst