Sida 1 av 1

sätta på file_uploads till windows

Postat: 2003-11-12 19:37
av psychonaut
har problem med att få igång uppladdningen av avatarer. jag använder xp pro, php 4.3.3, apache2, senaste mysql, och senaste phpbb.

efter en koll med

Kod: Markera allt

<?php
phpinfo()
?>
står file_uploads på Off
Enable avatar uploading är på

och jag vet bara inte vad jag ska göra :P
hur får jag på file_uploads?

EDIT: och, ja. file_uploads är på i php.ini

Postat: 2003-11-12 21:45
av Kail
Använder du phpTriad eller liknande?

Postat: 2003-11-13 03:27
av psychonaut
nej, alla programmen är fristående.

jag orkade bara inte kolla vad versionerna hette :)

Postat: 2003-11-13 17:24
av Kail
Är du säker på att mappen inte är skrivskyddad?

Postat: 2003-11-13 18:30
av psychonaut
Bild

jodå

Postat: 2003-11-13 18:37
av psychonaut
btw, forumet ligger på http://lkpg.hopto.org

Postat: 2003-11-14 11:53
av Kail
Eh, du borde kanske kryssa ur "Read-only". :wink:

Postat: 2003-11-14 14:27
av psychonaut
altså, jag gör det :oops:

men den byter till den dimmade versionen när jag öppnar properties igen, det är samma sak med vilken mapp som helst. (dimmat betyder att vissa filer i mappen är skrivskyddade och vissa inte)

jag sätter alla folders och subfolders och filer till att inte ha read-only.

Bild

Postat: 2003-11-14 16:40
av Kail
Hmm, skumt.

Har du kollat i KB:n under Support på phpbb.com?

Postat: 2003-11-14 17:59
av psychonaut
jag har sökt runt i forumet ett bra tag

ska kolla kbn ikväll

Postat: 2003-11-20 20:34
av psychonaut
hittar inget på kbn :(

jag ska snacka med läraren på lokala nätverk i plugget i morrn

Postat: 2003-11-29 23:56
av psychonaut
gawd, jag vet inte vad jag ska hitta på. verkar som om jag får köra med ett galleri iaf..

hatar o ge upp

Postat: 2003-11-30 13:24
av Kail