Modul saknas vid nyinstallation

Här kan du ställa frågor om problem med installation och drift av phpBB 3.1.x.

Moderatorer: Moderatorgrupp, Supportgrupp

Skriv svar
OakleY
Medlem
Medlem
Inlägg: 16
Blev medlem: 2017-07-21 07:16

Modul saknas vid nyinstallation

Inlägg av OakleY » 2017-08-28 16:01

Försöker installerar version 3.1.9 och installationen gick till slutskede med en vit sida.

När man söker fram sin URL och ska gå in under adminpanelen så dyker detta upp.

Vad gör man i detta läge?

Bild

Användarvisningsbild
Holger
Support
Support
Inlägg: 6483
Blev medlem: 2004-06-09 08:32
Ort: Hannover/Tyskland
Kontakt:

Re: Modul saknas vid nyinstallation

Inlägg av Holger » 2017-08-30 14:13

Du skriver att du försöker installera, alltså ett nytt tomt forum.
Radera alla filer och töm databasen och installera om.
Holger Gremminger
Ingen support via PM!

Automatiserad backup av din databas med MYSQLdumper! Nu med helsvenskt gränssnitt.
Nytt: http://www.mysqldumper.se!

Hitta en expert! Registrera dig som expert!
http://www.phpbbexperts.com

OakleY
Medlem
Medlem
Inlägg: 16
Blev medlem: 2017-07-21 07:16

Re: Modul saknas vid nyinstallation

Inlägg av OakleY » 2017-09-10 16:21

Mja, installationen går utmärkt fram till sista etappen och då blir sidan helt vit med följande URL.

http://www.mixforum.se/install/index.ph ... &sub=final

Databasen är ren och ny och alla filer är raderade innan installationen påbörjas.

Användarvisningsbild
Holger
Support
Support
Inlägg: 6483
Blev medlem: 2004-06-09 08:32
Ort: Hannover/Tyskland
Kontakt:

Re: Modul saknas vid nyinstallation

Inlägg av Holger » 2017-09-11 09:44

Gick det nu?
Forumet finns där.
Verkar som om din webbhost är väldigt långsam. Det tar lång tid att ladda det tomma forumet!
Holger Gremminger
Ingen support via PM!

Automatiserad backup av din databas med MYSQLdumper! Nu med helsvenskt gränssnitt.
Nytt: http://www.mysqldumper.se!

Hitta en expert! Registrera dig som expert!
http://www.phpbbexperts.com

OakleY
Medlem
Medlem
Inlägg: 16
Blev medlem: 2017-07-21 07:16

Re: Modul saknas vid nyinstallation

Inlägg av OakleY » 2017-09-11 12:03

Nja, jag mekade om två omgångar med denna version och ändå så gick det inte. Jag lade in den senaste versionen och det gick utmärkt.

Skriv svar

Vilka är online

Användare som besöker denna kategori: 1 och 0 gäst