Får inte svenska att fungera på mitt phpbb

Frågor kring översättning av phpBB 3 (3.0.0 eller senare). Underkategorier finns för MODdar m.m.

Moderatorer: Supportgrupp, Moderatorgrupp, Översättningsgrupp

Skriv svar
TheSuccess
Ny medlem
Ny medlem
Inlägg: 2
Blev medlem: 2010-10-24 14:44

Får inte svenska att fungera på mitt phpbb

Inlägg av TheSuccess » 2010-10-24 14:47

Jag har gjort allt som jag skall ( tror jag )

Språkfilerna lade jag under [forumroot]/language/ (katalogen heter sv)

Bilderna för svenska la jag [forumroot]/styles/prosilver/imageset/ (katalogen heter sv)

Vill inte fungera, vad jag kan minnas är det precis så här jag gjort innan.
Jag testade även att installera Subsilver på forumet, det temat fanns med i forumet från start.
När jag väl hade installerat det och försökte välja det inne på "board settigns" så fanns det inte med.
Något spökar ordentligt tror jag.
Mycket tacksam för hjälp.

Användarvisningsbild
Marcus
Administratör
Administratör
Inlägg: 4321
Blev medlem: 2004-01-07 22:12
Ort: Skövde
Kontakt:

Re: Får inte svenska att fungera på mitt phpbb

Inlägg av Marcus » 2010-10-24 18:10

Hej!

Har du installerat språket i Administrationspanel (ACP).

Har du kollat på ACP > System (flik) > Språkpaket (menyval).

Om språket inte står med här har du inte lagt det på rätt plats (fast det du skrev stämmer).

Sedan klickar du på "Installera", där databasen lagrar information om språket.

/marcus
Marcus Farrington - Administratör på phpBB Sverige
OBS! På förekommen anledning ges ingen support via PM.

Webb- & Drupalutvecklare på Webbyrå Grebban.

Skriv svar

Vilka är online

Användare som besöker denna kategori: 2 och 0 gäster