Problem med AutoMod

Frågor kring MODdar (modifikationer) för phpBB 3 (3.0.0 eller senare).

Moderatorer: Supportgrupp, Moderatorgrupp

Skriv svar
Användarvisningsbild
Holger
Support
Support
Inlägg: 6500
Blev medlem: 2004-06-09 08:32
Ort: Hannover/Tyskland
Kontakt:

Problem med AutoMod

Inlägg av Holger » 2012-11-21 13:47

Hejsan,

jag försöker installera moddar via AutoMod.
Jag installerade Blog-modden och Ultimate Club-modden och hade två andra moddar uppladdade till AutoMod.
Efter installationen av blog-modden så var de tre andra försvunna ur listan. Filerna ligger kvar på servern, men de visas inte längre i AutoMod.
Jag har även tagit bort filerna ur store/mods/ och laddat upp dem igen, men det hjälper inte.

Vad kan det bero på?

/Holger
Holger Gremminger
Ingen support via PM!

Automatiserad backup av din databas med MYSQLdumper! Nu med helsvenskt gränssnitt.
Nytt: http://www.mysqldumper.se!

Hitta en expert! Registrera dig som expert!
http://www.phpbbexperts.com

Användarvisningsbild
Holger
Support
Support
Inlägg: 6500
Blev medlem: 2004-06-09 08:32
Ort: Hannover/Tyskland
Kontakt:

Re: Problem med AutoMod

Inlägg av Holger » 2012-12-03 15:05

Ingen?
Holger Gremminger
Ingen support via PM!

Automatiserad backup av din databas med MYSQLdumper! Nu med helsvenskt gränssnitt.
Nytt: http://www.mysqldumper.se!

Hitta en expert! Registrera dig som expert!
http://www.phpbbexperts.com

Användarvisningsbild
Sinom
Administratör
Administratör
Inlägg: 1425
Blev medlem: 2010-11-04 21:24
Ort: Tranemo
Kontakt:

Re: Problem med AutoMod

Inlägg av Sinom » 2012-12-03 19:47

Var det MODs som var installerade som försvann ur AutoMODs lista?
Eller endast MODs som inte var installerade.

- Sinom
Bild

Användarvisningsbild
Holger
Support
Support
Inlägg: 6500
Blev medlem: 2004-06-09 08:32
Ort: Hannover/Tyskland
Kontakt:

Re: Problem med AutoMod

Inlägg av Holger » 2012-12-04 09:02

Mods som jag hade laddat upp via automod men inte installerat än.
Allt ligger även på servern, uppackat i store-mappen.

Frågan är om jag ska ta bort de andra filerna först? Det måste ju uppstå konflikter?! Vissa automod-kompatibla zippar ligger ju i roten och skriver då över andra redan installerade filer i store-mappen!
Holger Gremminger
Ingen support via PM!

Automatiserad backup av din databas med MYSQLdumper! Nu med helsvenskt gränssnitt.
Nytt: http://www.mysqldumper.se!

Hitta en expert! Registrera dig som expert!
http://www.phpbbexperts.com

Användarvisningsbild
Holger
Support
Support
Inlägg: 6500
Blev medlem: 2004-06-09 08:32
Ort: Hannover/Tyskland
Kontakt:

Re: Problem med AutoMod

Inlägg av Holger » 2013-01-21 10:38

Ingen som har en idé? Detta är inte löst.
Holger Gremminger
Ingen support via PM!

Automatiserad backup av din databas med MYSQLdumper! Nu med helsvenskt gränssnitt.
Nytt: http://www.mysqldumper.se!

Hitta en expert! Registrera dig som expert!
http://www.phpbbexperts.com

Användarvisningsbild
Sinom
Administratör
Administratör
Inlägg: 1425
Blev medlem: 2010-11-04 21:24
Ort: Tranemo
Kontakt:

Re: Problem med AutoMod

Inlägg av Sinom » 2013-02-19 21:15

Hej Holger!

Tänkte ta upp denna tråden igen och se om vi inte kan lösa detta.

Har du fortfarande problem med AutoMOD?

Anledningen till att de inte ville visas i AutoMOD-fliken är troligen att databasen säger att de SKA vara av-installerade, datan finns fortfarande kvar och när den då ser att de ligger i mods mappen så syns dom inte då detta är rätt beteende när de är av-installerade men inte borttagna.

Det man kan göra då är att kika i databasen.

- Sinom
Bild

Användarvisningsbild
Holger
Support
Support
Inlägg: 6500
Blev medlem: 2004-06-09 08:32
Ort: Hannover/Tyskland
Kontakt:

Re: Problem med AutoMod

Inlägg av Holger » 2013-02-20 09:21

Jag har fortfarande samma problem.
Och eftersom det är nya moddar som inte har installerats än så borde de inte vara markerade som avinstallerade.
Holger Gremminger
Ingen support via PM!

Automatiserad backup av din databas med MYSQLdumper! Nu med helsvenskt gränssnitt.
Nytt: http://www.mysqldumper.se!

Hitta en expert! Registrera dig som expert!
http://www.phpbbexperts.com

Användarvisningsbild
Sinom
Administratör
Administratör
Inlägg: 1425
Blev medlem: 2010-11-04 21:24
Ort: Tranemo
Kontakt:

Re: Problem med AutoMod

Inlägg av Sinom » 2013-02-20 21:27

Gäller detta nu samtliga MODs som du försöker installera?

Eller är det fortfarande de tre som krånglade i början?

Vill du ge exempel på en MOD som krånglar, samt phpBB-version och AutoMOD version?

- Sinom
Bild

Användarvisningsbild
Holger
Support
Support
Inlägg: 6500
Blev medlem: 2004-06-09 08:32
Ort: Hannover/Tyskland
Kontakt:

Re: Problem med AutoMod

Inlägg av Holger » 2013-02-21 09:55

AutoMOD 1.0.1
Installerade: Ultimate Board Clubs, User Blog Mod
Visas inte: Tapatalk
Holger Gremminger
Ingen support via PM!

Automatiserad backup av din databas med MYSQLdumper! Nu med helsvenskt gränssnitt.
Nytt: http://www.mysqldumper.se!

Hitta en expert! Registrera dig som expert!
http://www.phpbbexperts.com

Användarvisningsbild
Sinom
Administratör
Administratör
Inlägg: 1425
Blev medlem: 2010-11-04 21:24
Ort: Tranemo
Kontakt:

Re: Problem med AutoMod

Inlägg av Sinom » 2013-02-22 16:48

Testa med den här filen :roll:

- Sinom
Bilagor
tapatalk_pb30_3_6_1.zip
(419.71 KiB) Nerladdad 155 gånger
Bild

Skriv svar

Vilka är online

Användare som besöker denna kategori: 5 och 0 gäster