Diverse problem med forum efter installering av mchat.

Här kan du ställa frågor om problem med och drift av phpBB 3 (3.0.0 eller senare). Det är här du bör skapa en tråd om du har ett problem, vill ställa en fråga och vill ha ett svar. Gäller det något annat, var vänlig bläddra nedåt på sidan.

Moderatorer: Supportgrupp, Moderatorgrupp

Kategoriregler
Här kan du ställa frågor om problem med och drift av phpBB 3 (3.0.0 eller senare). Det är här du bör skapa en tråd om du har ett problem, vill ställa en fråga och vill ha ett svar. Gäller det något annat, var vänlig bläddra nedåt på forumindex.

Klicka här för att se våra allmänna forumregler.
Skriv svar
jukka_t
Ny medlem
Ny medlem
Inlägg: 5
Blev medlem: 2011-01-19 12:50

Diverse problem med forum efter installering av mchat.

Inlägg av jukka_t »

.

Hej.

Hållt på med datorer sen 1982 och jobbar som datortekniker sen 14 år tillbaka men har inga kunskaper
om phpbb och hur det fungerar.

Har på mitt forum -> http://www.fotogenforum.se/fotogen/phpBB3/index.php haft användare
som önskat sig chatfunktion och fastnade för mchat, när jag läste installations manualen så
tänkte jag för migsjälv att jag borde leja ut dethär jobbet :-)

Men igårkväll tänkte jag att jag skall klara detta själv och gjorde det men har några mycket irriterande buggar:

1. site_logo.gif har jag tidigare ställt storleken på i filen styles/prosilver/imageset/imageset.cfg men igår så ballade
storleken på loggan ut och hela framsidan ser konstig ut.

2. Bold, italian,Quote osv raden när man skapar ett inlägg har slutat fungera, om jag markerar en bit text och trycker
på B knappen så ser jag att själva knappen fungerar men tecknen för bold kommer inte...

3. i ACP har fliken Användare och grupper slutat fungera, när jag trycker på fliken så får jag en tom ruta och urlen:
http://www.fotogenforum.se/fotogen/phpB ... f7c05&i=12

Har suttit med detta i 4-5 timmar och funderat sönder mig, funderar på att lägga tillbaka orginalfilerna
och avinstallera Mchat... men tänkte ändå att jag postar detta inlägg omifall att nån kunnig ser felet och
kan hjälpa mig.

Erkänner att jag måste ha gjort något fel i någon av filerna, kan bara inte hitta den....
Kör senaste versionen av phpbb.
phpbbs filmängd skrämmer mig :-)

SL!
Jukka

jukka_t
Ny medlem
Ny medlem
Inlägg: 5
Blev medlem: 2011-01-19 12:50

Re: Diverse problem med forum efter installering av mchat.

Inlägg av jukka_t »

.

Problem 2 löst !

Måste vart något fel i editor.js filerna, tog från backupen, editerade och nu fungerar det!

Ett problem löst, två kvar !

SL!
Jukka

Slacker
Extra aktiv medlem
Extra aktiv medlem
Inlägg: 166
Blev medlem: 2007-07-15 07:56

Re: Diverse problem med forum efter installering av mchat.

Inlägg av Slacker »

Det finns ett supportforum för mchat:
http://www.rmcgirr83.org/viewforum.php?f=61

God Jul!

Användarvisningsbild
Sinom
Administratör
Administratör
Inlägg: 1473
Blev medlem: 2010-11-04 21:24
Svar: 4
Ort: Tranemo
Kontakt:

Re: Diverse problem med forum efter installering av mchat.

Inlägg av Sinom »

Som Slacker säger så finns det ett supportforum för just MChat.

Hur installerade du MODen?

- Sinom
Bild

jukka_t
Ny medlem
Ny medlem
Inlägg: 5
Blev medlem: 2011-01-19 12:50

Re: Diverse problem med forum efter installering av mchat.

Inlägg av jukka_t »

.

Två av problemen lösta (dom viktigaste)

Installerade moden manuellt, alla fel som blev var missar från min sida, man bör vara väldigt
observant när man gör manuell installation :-)

SL!
Jukka

Användarvisningsbild
Sinom
Administratör
Administratör
Inlägg: 1473
Blev medlem: 2010-11-04 21:24
Svar: 4
Ort: Tranemo
Kontakt:

Re: Diverse problem med forum efter installering av mchat.

Inlägg av Sinom »

Hur gjorde du när du utförde ändringarna?

När man ändrar i filer, vare sig det är .html-filer eller .php-filer så behöver man ett bra textredigeringsprogram.

Vi rekommenderar Notepad++

Följ sedan instruktionerna nedan när du ändrar i dina filer:
  • Logga in på din server med ditt FTP-program och leta reda på och ladda ner den filen du skall ändra.
  • Spara en backup, gör de ändringar du skall göra, och spara sedan din fil.
  • Ladda upp filen på nytt till din server, till samma plats där du fann den och gå sedan till ditt forum.
  • Logga in på Administrationspanel >> Stilar >> Välj Mallar/Teman/Bildpaket för din stil och klicka på Uppdatera!
  • När du är klar, så har du tömt filerna från cachen och kommer se ändringarna nästa gång du går till forumet och tycker på F5.
De allra flesta MODs som finns går att installera med AutoMOD.
AutoMOD installerar då MODen på prosilver-stilen. Det går sedan säga till AutoMOD att lägga till prosilver-ändringarna till de stilar man har som är prosilver-baserade.

På detta viset så missar man inget själv, och installationen tar mindre än en minut.

- Sinom
Bild

svenbystedt
Ny medlem
Ny medlem
Inlägg: 3
Blev medlem: 2013-05-11 13:31

Re: Diverse problem med forum efter installering av mchat.

Inlägg av svenbystedt »

Har typ samma fel har testat att avinstallera mchatten men det finns problem som hänger kvar både här och där.
Bild
Detta fel hittar jag under .MODS Finns även fel i ACP_CAT_PORTAL
Bild
Visas även fel i kontrollpanelen under användare detta hänger ihop med avinstallationen av mchat

Någon sov vet hur jag skall göra utan att förlora allt. Jag tog ingen backup av databasen före avinstallationen.

Användarvisningsbild
Sinom
Administratör
Administratör
Inlägg: 1473
Blev medlem: 2010-11-04 21:24
Svar: 4
Ort: Tranemo
Kontakt:

Re: Diverse problem med forum efter installering av mchat.

Inlägg av Sinom »

Hej svenbystedt!

Fungerar forumet i övrigt som det skall?

- Sinom
Bild

svenbystedt
Ny medlem
Ny medlem
Inlägg: 3
Blev medlem: 2013-05-11 13:31

Re: Diverse problem med forum efter installering av mchat.

Inlägg av svenbystedt »

Ja då det är inga problem.

Dessa flikar som spökar försvinner när jag avinstallera automod-1.0.2 då finns ingen av de flikarna kvar och de dyker upp på nytt när jag installera automod-1.0.2
Detta problem kom när jag just installerade av mchatten Jag har den senaste av phpBB 3.0.11 som forum men mchatten var inte samma men gick ändå att installera.
Kan felet ligga i databasen? Eller någon annan stans i något script?

Användarvisningsbild
Sinom
Administratör
Administratör
Inlägg: 1473
Blev medlem: 2010-11-04 21:24
Svar: 4
Ort: Tranemo
Kontakt:

Re: Diverse problem med forum efter installering av mchat.

Inlägg av Sinom »

Den senaste versionen utav mChat fungerar till phpBB 3.0.11

Vad var det som inte fungerade efter att du hade installerat MODen?

- Sinom
Bild

svenbystedt
Ny medlem
Ny medlem
Inlägg: 3
Blev medlem: 2013-05-11 13:31

Re: Diverse problem med forum efter installering av mchat.

Inlägg av svenbystedt »

Jag var inte nöjd med chatten så jag ville avinstallera den då blev det problem men nu när jag ångrade mig och ville installera om chatten så blir det bara fel.

Skriv svar

Vilka är online

Användare som besöker denna kategori: 4 och 0 gäster